Upon successful log-in, the site is broken.

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: jayceebee23, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Whenever I access my statcounter page, the page display appears broken. At
first, the view was ok, then upon load completion, all of sudden the formatting
seems to break up.  The links doesn't work as well (reports: the requested URL
was not found). When I tested in IE though, it seems to be working fine.

I checked the JavaScript console and it reports the following:

Error: illegal character
Source File:
http://a.tribalfusion.com/j.ad?site=StatCountercom&adSpace=ROS&size=468x60&type=horiz&requestID=7250174070.6748675575804559
Line: 1, Column: 6
Source Code:
GIF87a



Reproducible: Always
Steps to Reproduce:
1. Goto www.statcounter.com
2. Log-in and wait upon successful load of page.
3. Main page is displayed.

Actual Results:  
Main page is not displayed properly and the links are all broken.

Expected Results:  
Main page should have been displayed with proper formatting and all links should
have been working.
Works perfectly for me in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.7.3) Gecko/20041017 Firefox/1.0

Do you still see the problem with a recent nightly, and/or with all extensions
disabled?
(Reporter)

Comment 2

14 years ago
I have isolated the extension that's causing the problem.  It turns out that
it's the Mozilla Archive Format 0.4.2.  This is the latest version that I just
recently included in as part of my extensive collection of extensions.  When I
disabled it, statcounter is now working perfectly well.  I suppose I have to
raise this issue now to the makers of MAF.  Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.