Closed Bug 264859 Opened 17 years ago Closed 17 years ago

add possibility to discard css rendering: VIEW>USE STYLE>NONE

Categories

(SeaMonkey :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 32372

People

(Reporter: boicottms, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

as web designer, i'd like to test pages with no CSS, so it would be usefull to
have the option to discard css.

Reproducible: Always
Steps to Reproduce:
That already works in the latest version (since 1.8a3).

*** This bug has been marked as a duplicate of 32372 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.