If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

live bookmarks fail to load on certain sites

RESOLVED DUPLICATE of bug 253911

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 253911
13 years ago
11 years ago

People

(Reporter: Ivan Ičin, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

There are several sites where Live Bookmarks does not work.

For example, I can find more if necessary:
http://www.forbes.com/business/rss.jhtml
http://www.washingtonpost.com/wp-adv/rss/front.htm

XML files could be opened in browser

Reproducible: Always
Steps to Reproduce:
1. add live bookmark with some of proposed addresses
2. open that live bookmark
3.

Actual Results:  
I get the message that the Live Bookmark feed failed to load

Expected Results:  
RSS feed titles should be listed

As far as I can see this is separete bug than bug 260918. If I am wrong then it
is duplicate.
(Reporter)

Comment 1

13 years ago
Wrong URL for washintonpost:
http://www.washingtonpost.com/wp-srv/topnews/rssheadlines.xml
(In reply to comment #0)
> As far as I can see this is separete bug than bug 260918. If I am wrong then it
> is duplicate.

You're right, but it's a duplicate anyway: both use CDATA to escape their
titles, fixed in nightly builds after about 20040930.


*** This bug has been marked as a duplicate of 253911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.