It should be possible to create a filter based on spam identification status

VERIFIED DUPLICATE of bug 196036

Status

--
enhancement
VERIFIED DUPLICATE of bug 196036
14 years ago
12 years ago

People

(Reporter: mthome, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1

You can create message filters based on arbitrary headers, but apparently not on
spam identification status.  While the spam identification tool allows refiling
of identified messages, this would (IMHO) be better implemented as filter
functionality both for consistancy's sake and for the added action options.

Reproducible: Always
Steps to Reproduce:
n/a

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 196036 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.