Cannot find firefox java plugin

RESOLVED DUPLICATE of bug 259668

Status

Toolkit Graveyard
Error Console
RESOLVED DUPLICATE of bug 259668
13 years ago
a year ago

People

(Reporter: daneel, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

On sites that have java i am not able to view them and firefox cannot find a
plugin for it.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
see http://plugindoc.mozdev.org/windows.html#Java for help

Comment 2

13 years ago
Duping to Bug 259668 per similar problem.

Reporter, if you feel this was done in error please REOPEN.

*** This bug has been marked as a duplicate of 259668 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.