Unable to send link using kmail or Evolution as mail client from within Firefox

RESOLVED DUPLICATE of bug 253960

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 253960
13 years ago
13 years ago

People

(Reporter: Jim Anderson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When using Firefox in Linux I would like to be able to use either kmail or
Evolution as my linked email client.  Thunderbird is good, but I would like a
mail client with integrated calendar that is available system-wide, not just in
a locally installed home directory.

Reproducible: Always
Steps to Reproduce:
1.Click File -> Send Link...
2.
3.

Actual Results:  
nothing

Expected Results:  
Opened my preferred email client

Obviously without being ablt to select an client from within Firefox nothing
will happen.  I think this would be a really desirable feature for all Linux users.

*** This bug has been marked as a duplicate of 253960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.