"open in tabs" too verbose

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED WONTFIX
14 years ago
12 years ago

People

(Reporter: Max Waterman, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I have some bookmakr folders on my bookmark toolbar which only contain those
little icons. I did this because I recognise the icons and the text by the side
of them is a waste of space.

Unfortunately, at the bottom of the bookmark menu is an 'Open in tabs' option
which makes the menu much wider than necessary.

Please consider making an icon to represent the action, and display that instead
of the full text.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Sorry, not something that would be good for the UI.. if someone were to provide
a patch, I'd consider a hidden pref to disable Open in Tabs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

14 years ago
Oh, I don't want to disable it. I want to reduce the verbosity; kind of like
with the main buttons on the browser - you can have a big icons with text, or
small icon without any text, and a few options in between.

I just want an option for a single icon which means 'open in tabs'.

Did you misunderstand me?
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.