Closed Bug 265030 Opened 17 years ago Closed 6 years ago

Arabic support for Universal (All) Autodetect

Categories

(Core :: Internationalization, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: ali, Assigned: smontagu)

References

(Blocks 1 open bug)

Details

(Keywords: intl)

Universal Autodetect should support Arabic. Essentially the same idea as bug
86999 (which is for Hebrew). Filing under a separate bug since smontagu mentions
that code overlap would be minimal.
Severity: normal → enhancement
Keywords: intl
Hardware: PC → All
*** Bug 276443 has been marked as a duplicate of this bug. ***
Blocks: Persian
Duplicate of this bug: 401066
QA Contact: amyy → i18n
Universal detector is gone.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.