Context menu for tab title(right click on tab title), menu items layout

RESOLVED DUPLICATE of bug 103354

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 103354
13 years ago
4 years ago

People

(Reporter: Stefanescu Adrian, Unassigned)

Tracking

Trunk
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

This is a request not a bug. The menu items from the context menu for the tab
tile are set in this order: Close tab, Close Other tabs,[line break], New
tab.... The problem is with "close tab" and "close other tabs". Sometimes the
user clicks the "close other tabs" when he/she wants to click the "close tab"
and closes all other tabs when he/she intended to close just one tab. Please
change the order othe Menu items or just a a line separator between "close tab"
and "close other tabs" . This is sometimes frustrating for some users

Reproducible: Always
Steps to Reproduce:
1.Open new tab
2.Right click on the tab title
Whiteboard: DUPEME
Product: Browser → Seamonkey

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 103354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.