If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update to WorldWeather extension

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Administration
--
enhancement
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: Luke Fessler, Assigned: wolf)

Tracking

Details

(Whiteboard: In Queue, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Because of numerous requests, the title of the WorldWeather panel now simply
reads 'weather' (instead of 'weather data provided by weather.com') in order to
use less screen space.

http://downloads.mozdev.org/worldweather/worldweather1_11.xpi

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

13 years ago
Reassigning to a temporary destination pending assignment to a new editor. :-)
Assignee: psychoticwolf → firebot
(Assignee)

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

13 years ago
Assigning the bugs to Update's newest editor, nosebleed. :-) Please be patient
with him, as he's new, volunteering to help out and hopefully speed up the
process of getting these added.
Assignee: firebot → nosebleed
Severity: normal → enhancement

Comment 3

13 years ago
Reporter: With what version of Firefox is this extension compatible? It doesn't
work with recent branch nightlies nor with Firefox PR1 (message about
incompatible version). Also i dont see your extension on u.m.o atm, so is this a
new extension?
(Reporter)

Comment 4

13 years ago
This extension is for Thunderbird and is listed on the T-bird extensions on
update.mozilla.org.  It works with T-bird 0.5 - 0.8
(Assignee)

Comment 5

13 years ago
Due to unexpected circumstances, nosebleed is unable to handle these bugs
himself and won't be able to begin volunteering as he wanted to be able to.
Because we're already short-staffed, (alanjstr has been reassigning bugs off his
list and jed is unavailable till 10/25).

In order for these to be added to UMO they need to be tested for compatibility.

(From my blog post on the issue)
Basically what needs to happen is this:
- The new versions of each (probably near the bottom of the comments for each
bug) need to be tested on the newest version of the application (probably
Firefox or Thunderbird) that they're compatible with, if that's 1.0, then the
latest 1.0RC1 nightly, if it's only 1.0PR then the 1.0PR release.
- Extensions: Test and make sure they install and uninstall ok, and that they
add chrome to the browser UI that looks like it'll do what the author says it
will, and that the browser still works.
- Themes: Test that they install/uninstall ok and are complete, I.E. have all
the icons like Software Update and LiveBookmarks and that they don't break the
browser.

If they work, comment in the bug, and say you've tested it, and if it works or
not and the User_Agent of the browser (or Thunderbird version/buildid) you
tested with. (include the OS). (If you have editbugs permissions, add tested+ to
the status whiteboard, or if it fails tested-).

Once tested+ appears in the whiteboard, I'll reassign them to myself and add
them to the database. Thanks.

Comment 6

13 years ago
tested+
Thunderbird version 0.8 (20040913)
OS: Windows XP

Updated

13 years ago
Whiteboard: tested+
(Assignee)

Updated

13 years ago
Assignee: nosebleed → psychoticwolf
Whiteboard: tested+ → In Queue
(Assignee)

Comment 7

13 years ago
Done. :-) Please wait for these to mirror, of course. Reopen for any updates.
Thanks.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
The evil bugspam monkeys have attacked again, updating the QA Contact for all Add-ons :: Add-ons bugs (renamed from Listings). Please ignore and go back to work at your cubicle.
QA Contact: mozilla.update → add-ons
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.