Some (all?) Emacs key bindings no longer work in editing text (e.g. address bar)

VERIFIED DUPLICATE of bug 260572

Status

()

defect
VERIFIED DUPLICATE of bug 260572
15 years ago
15 years ago

People

(Reporter: brendan.halpin, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041003 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041003 Firefox/0.10.1

Emacs key bindings no longer work for editting text. 

Reproducible: Always
Steps to Reproduce:
1. Click in address bar
2. Type Ctrl-K
3.

Actual Results:  
Nothing happens

Expected Results:  
Line should be deleted to end.
http://kb.mozillazine.org/index.phtml?title=Firefox_:_FAQs_:_Emacs_Keybindings

*** This bug has been marked as a duplicate of 260572 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.