VERIFIED DUPLICATE of bug 265107

Status

VERIFIED DUPLICATE of bug 265107
14 years ago
6 years ago

People

(Reporter: skip, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
I clicked the link and received the 404 message.

Comment 1

14 years ago
one bug is more than enough, thank you.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 265107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.