Latest Firefox won't start

VERIFIED DUPLICATE of bug 265103

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 265103
14 years ago
14 years ago

People

(Reporter: Graham Gordon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041017 Firefox/1.0
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-10-19-09-0.9/

When I try to start the latest Firefox nightly, it won't start and Talkback pops
up. This even happens with a new profile. I didn't try with the installer.

Reproducible: Always
Steps to Reproduce:
1. Download the Firefox nightly tar.gz file and extract it.
2. Try to start Firefox.
3.

Actual Results:  
Doesn't start.

Expected Results:  
To start.

Comment 1

14 years ago
Please look for dups before filing a bug.

*** This bug has been marked as a duplicate of 265103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Comment 2

14 years ago
*** Bug 265121 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 265122 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.