Closed Bug 265127 Opened 18 years ago Closed 18 years ago

whole cache gets lost after crash

Categories

(Toolkit :: Startup and Profile System, defect)

x86
Windows ME
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 105843

People

(Reporter: tobisr, Assigned: benjamin)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Every time Firefox or Windows was crashed, all the cache is lost.

Reproducible: Always
Steps to Reproduce:
1. crash Firefox OR put off the PCs cable
2. start firefox and try to browse offline
Actual Results:  
the pages weren´t available for offline browsing

Expected Results:  
save the cache during the session

*** This bug has been marked as a duplicate of 105843 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.