Em-sized borders with border-collapse do not adjust after text resizing

RESOLVED FIXED

Status

()

RESOLVED FIXED
14 years ago
10 years ago

People

(Reporter: steven, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

If you have a table with border-collapse: collapse, and give a cell a relative
border width in ems, then the border does not change width if you change the
text size in the browser.

Doing a refresh forces a recalculation and displays the correct width.

Reproducible: Always
Steps to Reproduce:
1. Load example provided
2. Change the text size in your browser


Actual Results:  
The red border did not change size, even though it is specified as a relative
border.

Expected Results:  
The red border should change size along with the text size.
(Reporter)

Comment 1

14 years ago
Created attachment 162607 [details]
Example of bug.

Comment 2

14 years ago
probably a dupe, but marking dependent for now
Depends on: 258377

Updated

14 years ago
Keywords: testcase

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

10 years ago
fixed by the checkin for bug 258377
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.