Letters typed into text boxes end up in the wrong order

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: chris.starnes, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; rv: 1.7.3)

In any web page (including this one), I try to enter into text boxes, but the 
blinking cursor moves BEFORE the letter i just typed, so my second letter 
appears before my first. By the way, text boxes work fine in Internet Explorer.

Reproducible: Always
Steps to Reproduce:
1. Go to any web site
2. Type in a text box

Actual Results:  
"chri.strnes@gmail.omcas" appeared in the text box (minus the quotes). This 
same or similar result appeared in all text boxes or text area boxes. I had to 
use internet explorer to type this, because i have to click the mouse to the 
end of the line after every letter i type in firefox.

Expected Results:  
"chris.starnes@gmail.com" should have appeared in the text box (minus the 
quotes)

Updated

14 years ago
Summary: Text does not properly enter into text boxes → Letters typed into text boxes end up in the wrong order

Comment 1

14 years ago
Unable to reproduce; Try updating your browser and see if that works. (this
sounds similar to https://bugzilla.mozilla.org/show_bug.cgi?id=242076 )

Mozilla/5.0 (Windows; U; Win 9x 4.90; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Comment 2

14 years ago
Hi Chris,

I reported a simliar  bug for FF0.9 on Mac OS X. I can still reproduce the bug
on FF1.0 Mac OS X. 

This is the one I submitted: 249849.

I think we are talking about the same thing.

j
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
I have exactlythe same roblem usig Fiefox 1.0 under Winos XP Prowdrn p 

OK Now that you can see the problem let me retype that with corrections

I have exactly the same problem using Firefox 1.0 under Windows XP Pro

Every third character the text focus moves one space to the left    
You need to log in before you can comment on or make changes to this bug.