Search plugin list approval for cs-CZ

RESOLVED FIXED

Status

Mozilla Localizations
cs / Czech
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Pavel Franc - Mozilla.cz, Assigned: Pavel Franc - Mozilla.cz)

Tracking

unspecified
Bug Flags:
blocking-aviary1.0-L10N +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: search-engines, URL)

Attachments

(1 attachment, 3 obsolete attachments)

(Assignee)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Based on the l10n-policy and Benjamin's suggestion, Czech localization team
requested approval of folowing search engine list.

*Web pages search engines*
google - default search engine
jyxo - Czech search engine with best results for Czech language, capable of all
its gramatical strangeness like inflection, genders, gramatical cases, ... 

*Yahoo like portal search engines*
seznam, centrum, atlas - These are the main three yahoo like portals in Czech
republic. We ask to use them instead of yahoo that has only few Czech users. On
the other hand, everybody knows at least one of seznam, centrum or atlas.

*Online stores*
mall-full, vltava - Two main online shops in Czech republic. We ask to use them
instead of amazon and ebay that are not used in Czech at all.

*Dictionaries*
We ask to remove dictionary.com because it is english only dictionary, so it is
not useful for Czech users.

*Other*
slunecnice - Czech software repository; 15,48 GB of free software including
mozilla.org pruducts, free hosting for Czech Mozilla Project


Reproducible: Always
Steps to Reproduce:

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

13 years ago
URLs of mentioned services:
http://jyxo.cz/
http://www.seznam.cz/
http://www.centrum.cz/
http://www.atlas.cz/
http://www.vltava.cz/
http://www.mall.cz/
http://www.slunecnice.cz/
OS: Windows 2000 → All
Hardware: PC → All
Flags: blocking-aviary1.0-L10N?

Comment 2

13 years ago
I'd rather see an engine per purpose, one portal, one store.

This is one of those on Rafaels lap.
Assignee: p_ch → p.franc
Flags: blocking-aviary1.0-L10N? → blocking-aviary1.0-L10N+
Whiteboard: search-engines
(Assignee)

Comment 3

13 years ago
Created attachment 165128 [details] [diff] [review]
Original search engines
(Assignee)

Comment 4

13 years ago
Created attachment 165129 [details] [diff] [review]
List of original SE
(Assignee)

Comment 5

13 years ago
Created attachment 165130 [details] [diff] [review]
New list of Czech SE

As suggested in #2 and discussed over IRC

[15:11]<AHA> Pike: note to your comment to bug 265160 (cs-CZ search engines).
In Czech republic there are three main portals, users use one of them... their
power is about 40:32:28, so we prefer including all three...
[15:14]<Pike> AHA: well, I gave you my preferences. I can't sign that stuff off
anyway, so comment in the bug, so that rebron has all the facts he needs

Removing one shop engine and one portal ...
(Assignee)

Updated

13 years ago
Attachment #165128 - Flags: approval-aviary?
(Assignee)

Updated

13 years ago
Attachment #165130 - Flags: approval-aviary?
New list is ok.

Updated

13 years ago
Attachment #165130 - Flags: approval-aviary? → approval-aviary+
(Assignee)

Updated

13 years ago
Attachment #165129 - Attachment is obsolete: true
(Assignee)

Updated

13 years ago
Attachment #165128 - Attachment is obsolete: true
(Assignee)

Updated

13 years ago
Attachment #165130 - Attachment is obsolete: true

Updated

13 years ago
Attachment #165128 - Flags: approval-aviary?
(Assignee)

Comment 7

13 years ago
Created attachment 165132 [details] [diff] [review]
New list of Czech SE with file removal

As suggested by Pike, the SE files should be removed from CVS either.

Updated

13 years ago
Attachment #165132 - Flags: approval-aviary+
(Assignee)

Comment 8

13 years ago
Landed in CVS.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

12 years ago
*** Bug 265520 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

12 years ago
Component: Search → cs-CZ / Czech
Product: Firefox → Mozilla Localizations
You need to log in before you can comment on or make changes to this bug.