Printing result is truncated. As on printer so on file.

RESOLVED DUPLICATE of bug 154892

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 154892
13 years ago
13 years ago

People

(Reporter: Marco Arioli, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913

Printing page reported in the URL, will result in trucation  of last few line of
text, so second page is blank with header and footer. This happens both on
printer and on PS file.
The situation is clear using print preview: press button SHIFT DOWN till start
of second page, you can see that all text belong to first page and the last
lines overlap on the second page, but no page breaks is inserted.

Reproducible: Always
Steps to Reproduce:
1. select URL reported above
2. print
3.

Actual Results:  
First page contains truncated text. Second page is blank (plus footer & header)

Expected Results:  
Text in the URL should be splitted among first and second page

Comment 1

13 years ago
Mario, there are quite a lot of bugs open on missing info. Can you do a search
in Bugzilla for BROWSER - PRINTING, with the search term "miss" and see if one
of them describes your issue?

Also make sure to include unconfirmed bugs in your search.
Thank you!

Comment 2

13 years ago
one of the DIVs wrapping the main content on the page has position:absolute.

dupe of "Splitting Absolutely positioned frames not implemented - Missing second
page of content when printing or print previewing this site"

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.