When in the SMTP server list there are more than 1 entry, no matter what is the default setting, mail will be sent through the first SMTP server entry of the list.

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: nngodinh, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705)
Build Identifier: 

To quickly explain the problem, I've a collection of screenshots in this 
location:

http://antares.dilogix.it/thunderbird-bug/


Reproducible: Always
Steps to Reproduce:
1. Go to Account Settings... -> Outgoing Server (SMTP)
2. Fill the SMTP Server textbox, select no authentication / no encryption
3. Go to Advanced...
4. Create a second entry, set it as default
5. Try to send a mail


Actual Results:  
Mail is sent through the first SMTP server of the list


Expected Results:  
Mail should sent through the selected default SMTP Server

Comment 1

14 years ago
This bug seems to be duplication of bug #254385 or bug #170089. Please check it out.
(In reply to comment #0)
Read thru next FAQ first, which is mentioned also in bug #170089.
http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Multiple_SMTP_Servers

INVALID, or DUP of Bug 222388, or DUP of Bug 202468.
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.