password not remembered when messages are fetched automatically

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Andreas, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

I use Thunderbird Version 0.8 (20040913). Bug #218954 now reappears: When option
"fetch messages automatically every X minutes" is activated, TB asks for the
password every time it tries to fetch messages automatically although the
password is entered in the password manager and the remember option is
activated. If messages are fetched manually by clicking on the according button,
no problem occurs - the password is properly remembered. 

Additionally, if the password is entered when the prompt comes as described
above, the prompt window appears again and again, sometimes up to 4-5 times. 



Reproducible: Always
Steps to Reproduce:
1. Enter password into password manager/message account and activate "remember"
function
2. Activate "fetch messages automatically" and wait for the prompt window


Expected Results:  
It should fetch the messages without password query

Comment 1

13 years ago
I am currently using version 1.0 (20050214) and I am still having this problem
(and it's *very* irritating) have been noticing this for several versions now...
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
This bug still exists in version 1.5. beta of Thunderbird.

This bug is not simply annoying - it makes usage of Thunderbird in day-to-day
business impossible.

Comment 4

13 years ago
App: Thunderbird Ve. 1.5 Beta 2 20051006
OS: Mac OS X 10.3.9
Reproducible: Yes [consistently]
smtp gateway used: smtp.sbcglobal.yahoo.com
POP3 gateway ussed: mail.cisdata.net (used on all 6 accounts)

Today, I upgraded from the Relesed version of T-bird. After upgrading,
Initially, I did not experience this problem of the bogus pop-up notifier window:

   Alert

   Sending of password did not succeed. Mail server mail.cisdata.net responded: 
   Login failed.

The problem occurred after all my passwords were removed due to having to reset
my Master Password for T-bird. After inputting all 6 of my POP3 accounts and my
smtp username/password, the symptoms occurred. I think this is a clue as to why
many users do not experience this problem. I'm assuming this is not a Mac OS
version issue only. If I'm wrong, sorry for not filing separate bug report.

Comment 5

12 years ago
Have you seen this?:
http://kb.mozillazine.org/Password_not_remembered_%28Thunderbird%29
.
QA Contact: front-end

Comment 6

10 years ago
WFM version 3.0a1pre (2007100604)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.