when I get *.swf file on page to up layer and set transparent properties "wmode=transparent" I didn't see the image or navigation under the *.swf file,and navigation doesn't work.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: luboslav, Unassigned)

Tracking

({platform})

Trunk
platform
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1

In this two page http://ss2.bizplanneronline.com and http://novumpro.kstudio.sk
is *.swf file in layer with set transparent properties "wmode=transparent" and
under this *.swf file is navigation or image it doesn't see it or when I test it
under the windows 2000 I see navigation and image but navigation doesn't work.
It's big bug, because only in mozilla firefox it's doesn't work, in any browser
it work good.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

14 years ago
Keywords: platform

Updated

14 years ago
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general

Comment 1

14 years ago
another bug is, when wmode="transparent" is stet, that formfields in flash are
unable to display the cursor when focused as well as are not able to display an
@-Symbol.
Component: General → Plug-ins
Product: Firefox → Core
Version: unspecified → Trunk
Assignee: firefox → nobody
QA Contact: general → plugins
wmode got fixed in the latest builds, please reopen if you still see this
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.