find box does not find strings in a text box

RESOLVED DUPLICATE of bug 252371

Status

()

defect
RESOLVED DUPLICATE of bug 252371
15 years ago
11 years ago

People

(Reporter: any_junk, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.8

The new find toolbar doesn't find strings in a text box. If I select 'highlight'
the strings do highlight but 'find next' doesn't work and the bar claims that it
didn't find the striing. 

Reproducible: Always
Steps to Reproduce:
1. goto the report bug 
2. type "I will look for this string" in any text box
3. type Ctrl+F and type "I will look for this string" the string wasn't found
4. click 'highlight' the string will be highligted

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.