causes firefox to 'crash' (or to be shut down by windows)

RESOLVED EXPIRED

Status

()

Firefox
General
--
critical
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: neil watkins, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

just after the shock wave plugin completes, and shows %loaded firefox is 'closed
by windows' with 0% downloaded

also fantasy roler coster on same site does not load 

Reproducible: Always
Steps to Reproduce:
1.just trying to load page
2.
3.

Actual Results:  
just stops

Expected Results:  
game

ok so its not overly important- just a game - but i was just getting used to it
not being IE

Comment 1

13 years ago
The plugin finder cannot install the shockwave plugin.
I have: WinXP SP2; Firefox 1PR; Java; Quicktime; Flash Player.

When I tried http://www.miniclip.com/pipedown.htm , the plugin finder service
started and selected the Shockwave plugin.  I was promted to accept the license
agreement.  Then Firefox (too quickly) reported that the plugin installation was
complete.  OK. But then immediately reported that additional plugins are
required.  Clicking the link to install the additional plugins started the
shockwave plugin install again.  

At least it didn't crash.

I went to macromedia.com and downloaded and ran the shockwave installer and all
is well.  pipedown works.  Just the plugin finder service didn't work.

Comment 2

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041107
Firefox/0.9.1+

When I went to http://www.miniclip/pipedown.html, I got a page saying that the
'The page you tried to get to does not exist'; but no crash or anything else
unusual.

Are you saying that the page (or site) works properly once the plugin is
downloaded/installed; if so, perhaps it is WORKSFORME
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.