Closed Bug 265275 Opened 15 years ago Closed 15 years ago

Mouse-over-hand changes back to an arrow on second half of the links

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 102695

People

(Reporter: bart.kennes, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

When you roll with your mouse over the links in the embedded scroll-window
halfway the homepage, my cursor has only a hand (i.e. clickable) the first +/- 6
characters of the actual link. The last characters don't show a hand on
mouse-over as it should do, but they show just the arrow-cursors.

ALTHOUGH the problem seems to end at www.skin29.net. Www.redbullcopilot.com and
the following links act normal.

HTML-code seems alright to me:
<td width="204" height="20" class="leftpad"><a
href="http://www.redhotchilipeppers.com" title="www.redhotchilipeppers.com"
class="link" target="_blank" onMouseOver="status='';return true"
onMouseOut="status='';return true">www.redhotchilipeppers.com</a></td>
                <td width="283"  class="borderl" style="color:#525563 ">realised
in flash - it rocks&nbsp;</td>

(IE 6.029 doesn't has this problem.)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Yes, I can see the bug. 
This happens because there is a div with id="flashform" that is over some part
of those links (this is easily detectable with the dom inspector).

IE is letting events through with transparent divs. That's why it works there.
There is a bug about that, bug 102695.
In fact, I think this is a duplicate of bug 102695.
HI 

Heres another prob : 

onmouseover = 'this.style.cursor=hand';

does not have any effect ?
comment 1 is correct, marking as a duplicate.

comment 2: this is not a webdev support forum, please direct your questions in a
more appropriate place, like <http://forums.mozillazine.org/viewforum.php?f=25>

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.