crash when viewing source of above URL

RESOLVED DUPLICATE of bug 264917

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 264917
14 years ago
14 years ago

People

(Reporter: stefan livens, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041017 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041017 Camino/0.8+

When visiting www.outofoffice.be after the loading of this page, when i want to
view the source of this, Camino crashes.

Reproducible: Always
Steps to Reproduce:
1. start Camino
2. goto www.outofoffice.be
3. try viewing source (through toolbar-icon)

Actual Results:  
Camino crashed.
(Reporter)

Comment 1

14 years ago
Created attachment 162748 [details]
chrashlog

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 264917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
damn, you guys are quick. i just found out it was a duplicate.
You need to log in before you can comment on or make changes to this bug.