All users were logged out of Bugzilla on October 13th, 2018

System error created and if you try sending to MicroSoft the mail cliant opens and trys to send as email.

RESOLVED EXPIRED

Status

--
critical
RESOLVED EXPIRED
14 years ago
10 years ago

People

(Reporter: powplayer, Unassigned)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

Having problems with my video card and when an error report is created by
Windows XP Home and I click to send the report to Microsoft then Mozilla opens
and trys to send the report as an email. There is no recipiant so the report is
never sent.

Reproducible: Always
Steps to Reproduce:
1.Have Mozilla Thunderbird installed and set as the default mail application.
2.Some how get the system your using to create a Microsoft error report.
3.Click the button to send the report.

Actual Results:  
After pressing the send button on the error box for sending Microsoft the report
Mozilla Thunderbird opened up and tried to send the report as an email, there
was no recipiant so the report did not go out.

Expected Results:  
I expected after pressing the send button for microsoft to conect direct to my
computer and download the error report from it.
(Reporter)

Updated

14 years ago
Keywords: dataloss, mail1
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.