Live Bookmark is broken on FF homepage

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: hlascs, Assigned: vladimir+bm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041020 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041020 Firefox/1.0

If you click on the throbber, the URL you go to is
http://www.mozilla.org/products/firefox/start/ which then leads you to the
Firefox site.

The problem is that the Live Bookmark feature occasionally appears on the
Firefox page as a result of clicking the throbber. The Live Bookmark links to
http://www.mozilla.org/index.xml which is a whole lot of nothing.

Is it possible to either:
(1) change the link for the throbber, or
(2) remove the RSS/Live Bookmark from http://www.mozilla.org/products/firefox/start/

Reproducible: Sometimes
Steps to Reproduce:
1. Click the throbber or goto http://www.mozilla.org/products/firefox/start/
2. Click the Live Bookmark icon
3. Subscribe


Actual Results:  
Live bookmark was added. However, the live bookmark fails to load because the
xml file in question does not exist.

Expected Results:  
(1) The Live Bookmark should have loaded or (2) the icon should not have
appeared to indicate a Live Bookmark on the site.
(Reporter)

Updated

14 years ago
Summary: Live Bookmark is broken → Live Bookmark is broken on FF homepage
(Reporter)

Comment 1

14 years ago
Created attachment 163238 [details]
FF homepage screenshot
Assignee: vladimir → vladimir+bm
This seems to be pretty well resovled now: the throbber points to
/products/firefox/central.html, and /products/firefox/start/ does a 301 redirect
to /products/firefox/. There may have been a timing-dependent Bookmarks bug that
found livemarks sometimes weren't removed on a javascript redirect, but since
the testcase is gone, if there was we can pick that part up in another bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.