adtech.de - empty site on load

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: moixa, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

Site displays correctly in IE.

Might be because of the body tag following the frameset? (Which is invalid HTML
4.01)

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
WFM with FF 0.10.1/Mozilla 1.8a5 builds on WinNT4 ... if I deactivated my
Adblock-Plugin because I have a rule to block adtech.de. 

Do you have the Adblock extension installed and active or any other ad filtering
software (Webwasher, Firewalls with adfilters)? Or do you have modified your
HOSTS file to point adtech.de to 127.0.0.1?

If so (I bet), please resolve this bug as INVALID. 
(Reporter)

Comment 2

14 years ago
You're right. Adblock nicely blocked it..
Sorry for bugspam.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.