select text on webpage don't work after print preview

RESOLVED DUPLICATE of bug 176611

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 176611
14 years ago
14 years ago

People

(Reporter: Aleksey, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Select text don't work after print preview on some webpages
http://www.compulenta.ru/ , but all ok on others http://www.klang.h1.ru/ ,
http://www.linux.org.ru/ . After reload the page select text work correct.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.compulenta.ru/
2. Try select text on page
3. Select File -> Print Preview
4. Click button Close
5. Try select text on page
Actual Results:  
Select text on webpage don't work


I think this bug depends from html source of webpage.
I can see the bug with:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5) Gecko/20041020
Firefox/0.9.1+
Also happens with javascript turned off.

Updated

14 years ago
Assignee: aaronleventhal → firefox
Component: Accessibility → General
QA Contact: bugzilla → firefox.general

*** This bug has been marked as a duplicate of 176611 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.