ultramercial.com - Firefox hangs when viewing GE infomercial before entering Salon.com premium content

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: garywilliams1984, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

To get a free day pass to read salon magazine (www.salon.com) you are redirected
to the above url for GE a sponsor of Salon to view an infomercial. The url for
that infomercial causes Firefox to hang in an endless loop and displays the
quicktime media player symbol in the center of the web page without fully
loading the page. When that happens I have to revert to IE 6.0 to view the
commercial and get the cookie that allows me to read Salon for that day ( within
IE 6.0). Other Salon Sponsor infomercials run ok so far within Firefox.

Reproducible: Always
Steps to Reproduce:
1. go to www.salon.com
2. click on any news article or major story
3. scroll down to the text  " Want to read the whole article? You have two
options: Subscribe now, or watch a brief ad and get a free day pass. If you're
already a subscriber log in here." message. scroll down and look for the
sponsor's name in the right pane and if its GE click on the GE symbol or the
name and try to view the infomercial.


Actual Results:  
Firefox hangs in an endless loop

Expected Results:  
ran a possible Quicktime infomercial and displayed a link for entering Salon
premium to view the full Salon content for day.

nothing else seen

Comment 1

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: Firefox hangs when viewing GE infomercial before entering Salon.com premium content → ultramercial.com - Firefox hangs when viewing GE infomercial before entering Salon.com premium content

Comment 2

14 years ago
WFM 20041019 trunk PC/Win2000
(Reporter)

Comment 3

14 years ago
Just tried to access Salon on 22 OCT 2004 and was redirected to view the
infomercial of a different Salon sponsor and got the same error when trying to
download from this link:  
http://cache.ultramercial.com/c/flash_detection.swf?flashC    I suspect probably
all infomercials from ultramercial.com will not load properly in Firefox.

Comment 4

13 years ago
I'm having this problem with WinXP. Salon.com  home page doesn't load because of
this. A showstopper for me, as I'm a regular reader.

Comment 5

13 years ago
works for me in firefox 1.4 and mozilla 1.7.12 on windows xp. Do you have images
or cookies blocked? If you are using Firefox, do you have extensions installed?

Marking works for me for now. Please reopen if you can reproduce and can answer
the above questions and give exact steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 6

13 years ago
I'm having the problem with Firefox 1.5 beta 1 with WinXP, with the following
extensions installed: Spellbound 0.7.3 and Spellbound Win32 Components 0.8.0. I
don't have images or cookies blocked. I don't have permissions to change the
status of this ticket back to opened.

Comment 7

13 years ago
(In reply to comment #6)

Keith, please try again with Spellbound disabled. You can disable your
extensions by starting in safe mode. See the Start->Programs->Firefox menu in
Windows or start it from the command line with -safemode as an argument.

How did you install Firefox 1.5b1? Did you install it into the same directory as
Firefox 1.0.x? or install it into its own directory?

What plugins do you have installed? You can see the list by typing about:plugins
in the URL bar.

You see this just going to http://www.salon.com/ ? That is the only step
required to reproduce this for you?
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.