Can't select any of the beginning links under "Headline News".

RESOLVED EXPIRED

Status

defect
--
major
RESOLVED EXPIRED
15 years ago
14 years ago

People

(Reporter: sirb13, Unassigned)

Tracking

(Depends on 1 bug)

Trunk
x86
Windows XP
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041020 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041020 Firefox/1.0

In the page at http://eq2players.station.sony.com/index.vm , the first links
under "Headline News" are not clickable.  I can however click on them when using
Internet Explorer 6.0.2900.2180.xpsp_sp2_rtm.040803-2158.  I have the latest
version of macromedia flash player installed on both browersers.  I have had
this problem with Firefox 1.0PR through the current build I'm running now.

Reproducible: Always
Steps to Reproduce:
1.Open the web page http://eq2players.station.sony.com/index.vm
2.Try to click on any of the first links under "Headline News"
3.None of the links are clickable till you scroll down furter and then the links
start to be clickable.

Actual Results:  
No little hand appeared, which indicates a link is clickable, on the first links
under "Headline News".

Expected Results:  
A little hand should have appeared, and the first links under "Headline News"
should have been clickable.

I'm using a typical installation of firefox, with default settings on a Windows
XP service pack 2 PC.
Assignee: firefox → general
Component: General → Browser-General
Product: Firefox → Browser
QA Contact: firefox.general → general
Version: unspecified → Trunk
That's due to

<div style="position: absolute; z-index: 10; border: 0px solid black; width:
1003px; height: 690px; text-align: left;">

The behavior being observed is technically correct: the div is transparent, but
above the links.  (Bug 102695 is about this sort of thing.)
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.