Closed Bug 265452 Opened 16 years ago Closed 16 years ago

no scroll bar for expanded to: field with *many* recipients

Categories

(Thunderbird :: Mail Window Front End, defect)

All
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: anthony, Assigned: mscott)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Build Identifier: 0.8 (20040913)

When a message is viewed with a huge number of CC recipients, and the list of
recipients is expanded, there is no vertical scrollbar that allows scrolling
through all of the recipients. 

As a side effect, the message itself is shifted so far down the message viewing
pane that the message itself is not reachable from the pane, also because of a
lacking vertical scroll bar. Of course, if the to: field is shrunk again, the
mail message is viewable again.

Reproducible: Always
Steps to Reproduce:
1. Look up a mail message with a huge amount of CC's
2. Expand the to: field of that message

Actual Results:  
No vertical scrollbar is shown for the list of recipients, which is too large
for the message viewing pane

Expected Results:  
Show a vertical scrollbar that allows scrolling through the list of recipients
IMO duplicate of bug 56825/bug 9942 or bug 223132.

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.