Microsoft Knowlege Base/support is horribly rendered

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Mike Perry, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.998

The paragraphs are essentally single lines with huge horizontal scrolling..

It "works in IE"... Though I suppose being Microsoft, the could be doing
something horribly non-compliant standards wise.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
http://validator.w3.org/check?uri=http%3A%2F%2Fsupport.microsoft.com%2F%3Fkbid%3D887459

we need a bug called M$ pages suck, so we'd have something to dupe these bugs to ;-)

Comment 2

14 years ago
That URL WFM 20041019 trunk PC/Win2000.

There are also bugs about MS knowledge base problems caused by their bad CSS
already filed....

You shouldn't file bugs on a 3 month old build anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.