Add Extension: Link Toolbar

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Administration
--
enhancement
RESOLVED WONTFIX
14 years ago
2 years ago

People

(Reporter: Rick Beton, Assigned: Sean Umphlet (nosebleed))

Tracking

Details

(Whiteboard: tested-)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

The update site doesn't have the very useful Link Toolbar extension.
http://extensionroom.mozdev.org/more-info/linktoolbar
http://cdn.mozdev.org/linkToolbar/
Please add it.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Reassigning to a temporary destination pending assignment to a new editor. :-)
Assignee: psychoticwolf → firebot

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Assigning the bugs to Update's newest editor, nosebleed. :-) Please be patient
with him, as he's new, volunteering to help out and hopefully speed up the
process of getting these added.
Assignee: firebot → nosebleed

Comment 3

14 years ago
Due to unexpected circumstances, nosebleed is unable to handle these bugs
himself and won't be able to begin volunteering as he wanted to be able to.
Because we're already short-staffed, (alanjstr has been reassigning bugs off his
list and jed is unavailable till 10/25).

In order for these to be added to UMO they need to be tested for compatibility.

(From my blog post on the issue)
Basically what needs to happen is this:
- The new versions of each (probably near the bottom of the comments for each
bug) need to be tested on the newest version of the application (probably
Firefox or Thunderbird) that they're compatible with, if that's 1.0, then the
latest 1.0RC1 nightly, if it's only 1.0PR then the 1.0PR release.
- Extensions: Test and make sure they install and uninstall ok, and that they
add chrome to the browser UI that looks like it'll do what the author says it
will, and that the browser still works.
- Themes: Test that they install/uninstall ok and are complete, I.E. have all
the icons like Software Update and LiveBookmarks and that they don't break the
browser.

If they work, comment in the bug, and say you've tested it, and if it works or
not and the User_Agent of the browser (or Thunderbird version/buildid) you
tested with. (include the OS). (If you have editbugs permissions, add tested+ to
the status whiteboard, or if it fails tested-).

Once tested+ appears in the whiteboard, I'll reassign them to myself and add
them to the database. Thanks.

Comment 4

14 years ago
tested+
works fine.
Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Updated

14 years ago
Whiteboard: tested+

Comment 5

14 years ago
This doesn't have the authors approval, and the install.rdf is not standard and
update cannot handle parsing it as the namespace is different than expected.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
Whiteboard: tested+ → tested-

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
The evil bugspam monkeys have attacked again, updating the QA Contact for all Add-ons :: Add-ons bugs (renamed from Listings). Please ignore and go back to work at your cubicle.
QA Contact: mozilla.update → add-ons
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.