If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

l10n cs-CZ Trademark policy

RESOLVED DUPLICATE of bug 265160

Status

Mozilla Localizations
cs / Czech
RESOLVED DUPLICATE of bug 265160
13 years ago
12 years ago

People

(Reporter: rebron, Assigned: Pavel Franc - Mozilla.cz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
1 google
  2 atlas
  3 centrum
  4 jyxo
  5 mall-full
  6 seznam
  7 slunecnice
  8 vltava

Can you provide descriptions for these search engines?  i.e.

Google - general web search US
mall-full - Amazon type web store?

Can you also tell me if Yahoo is not available in this lang/locale?
Would prefer if you can shorten the bookmarks.html file down to 12-15 links that
don't point to Mozilla references.
Assignee: p_ch → p.franc
Component: Search → cs-CZ / Czech
Product: Firefox → Mozilla Localizations
QA Contact: search → aha
Version: 1.0 Branch → unspecified
(Assignee)

Comment 1

12 years ago
This bug was evidently filled for Firefox 1.0 where the searchplugin list was
approved in bug 265160.

*** This bug has been marked as a duplicate of 265160 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.