webtree CVS account for Carlos McEvilly - bugzilla.20.cd@spamgourmet.com

RESOLVED INVALID

Status

mozilla.org
Repository Account Requests
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: private, Assigned: marcia)

Tracking

Details

(Reporter)

Description

14 years ago
[I cc:ed bart because he was automagically designated as the assignee for the
bug I just filed, #265565 (full link below). Maybe he would be so kind as to
vouch for me, even though he doesn't know me?]

I'd like to edit the marketing text on the home page to include an additional
bullet point, easy text resizing, in the "Why User Firefox" section. I'd also
like to make additional minor edits from time to time on documentation pages,
because I've noticed that they tend to lag behind the actual released product,
and particularly because some of the user benefits lists could use strengthening
in  my view.

Here's more info on the change I wanted to make that brought me here today:

https://bugzilla.mozilla.org/show_bug.cgi?id=265565
(Assignee)

Comment 1

14 years ago
Need someone to vouch and also you need to fill out the CVS form -
www.mozilla.org/hacking/form.html
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 2

14 years ago
Carlos, the mozilla.org policy normally is, that people are expected to show
their abilities for a while, before they are granted webtree cvs access.

So if I were you, I would go around and look for bugs, file them and attach
patches. After you did this for five or ten bugs, a few people (including me)
will gladly vouch for you.
(Assignee)

Comment 3

14 years ago
Carlos: No activity since October of 2004 - is access still desired? We are
actually looking for people who will "own" content areas of sites. If you are
interested in something like that, I would subscribe to the mozilla
documentation newsgroup and see areas where help may be needed. 
(Assignee)

Comment 4

13 years ago
closing this one out. feel free to reopen if access is desired.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.