Hay my site [www.sinevil.com]crashes with fire fox and i dont know why, try it out with avant browser and IE it works fine but not fire fox

VERIFIED DUPLICATE of bug 265597

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 265597
13 years ago
12 years ago

People

(Reporter: Chris Dye, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

In my website http://www.sinevil.com,my website crashes for no reasen under fire
fox,it must be a bug,i heard it used to work fine under fire fox but now it
crashes.It could be a java script but I dont think it is because it used to work
fine under fire fox.Avant browser and IE works fine Even old mozzila it works
for but fire fox no.I would like to have the problem fixed as soon as possible
my site gets alot of hits a day and i dont really like the fire fox problem thanks.

Reproducible: Always
Steps to Reproduce:
1.type in my site address www.sinevil.com
2.boom it crashes and looks all wierd
3.I did nothing wrong with my website

Actual Results:  
My site crashes under fire fox for no reasen,i hope it gets fixed,honestly i
dont think a browser should be realsed if it doesent have 100% compatabilty,in
witch fire fox does not.

Expected Results:  
Load It right like IE and Avant and net scape,and Mozilla does

Its a crash check it out on www.sinevil.com.fire fox needs to be improved so
please fix the bug

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 265600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Hay my site [www.sinevil.com]crashes with fire fox and i dont know why, try it out with avant browser and IE it works fine but not fire fox → Hay my site [www.sinevil.com]crashes with fire fox and i dont know why, try it out with avant browser and IE it works fine but not fire fox
v.
Status: RESOLVED → VERIFIED

Comment 3

13 years ago
Duped against wrong bug, should be bug 265597.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 265597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Comment 5

13 years ago
v
Status: RESOLVED → VERIFIED
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.