links in page info should be like links

RESOLVED WORKSFORME

Status

()

Firefox
Page Info Window
--
enhancement
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Ivan Ičin, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041021 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041021 Firefox/1.0

I think that links in page info should be like links, so that one can open page
from them

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Probably *not* a dup of bug 216086 where mconnor seems to have been WONTFIXing
the properties half of the dual enhancement request, not the page info half.

Updated

14 years ago
Severity: normal → enhancement
that's pretty accurate.

I'd probably rather see it as a context menu option than have it appear as a
link.  A big list of links is hard on the eyes and not so useful.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

14 years ago
I think it should be solved to act like history or bookmark sidebar (which are
unfortunatly not finally resolved yet). History acts like 'a big list of links'
when it is viewed by last visited, so probably the same solution should apply.

Probably that means changing cursor on hover, and maybe underline on hover.
However, I also think that always underline is not good, it was tried as a patch
with bookmarks and no one agreed with that.
*** Bug 278704 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
bug 268738 deals with the ability to drag and drop items, which is something one
can do with links.
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk
Assignee: bugs → nobody
(Reporter)

Comment 6

11 years ago
Now as Page Info is changed and there are no links, closing the bug.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.