irc:// url outside of firefox opens an empty window

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: John Doh, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

irc:// URL outside of firefox opens an empty window
example: in mirc URL LIST having irc://irc.p2pchat.net OPENS an EMPTY - BLANK
firefox window
but it does trigger mirc promt asking to connect ect..

Reproducible: Always
Steps to Reproduce:
1.put a irc:// adress in mirc url list
2.double click it


Actual Results:  
opens blank window

Expected Results:  
not opened a window LIKE IE
er, if you're clicking an irc:// link, why is firefox opening? sounds like
something in your system prefs has Firefox associated with IRC, which is, um,
wrong, and we have no code to do that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> er, if you're clicking an irc:// link, why is firefox opening? sounds like
> something in your system prefs has Firefox associated with IRC, which is, um,
> wrong, and we have no code to do that.

(In reply to comment #1)
> er, if you're clicking an irc:// link, why is firefox opening? sounds like
> something in your system prefs has Firefox associated with IRC, which is, um,
> wrong, and we have no code to do that.

HINT: Default browser, yes it opens irc:// , BECAUSE default browser, I can
reproduce the problem on more then one machine I have where firefox is default
browser
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

13 years ago
WFM

Check your preferences, and uninstall all irc apps and reinstall them to correct
the handling issue.

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.