Status

()

Toolkit
Startup and Profile System
VERIFIED DUPLICATE of bug 265712
14 years ago
10 years ago

People

(Reporter: Joseph Steinberg, Assigned: Benjamin Smedberg)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: http://www.mozilla.org/products/firefox/

Script error resulting in non-responsive page. Do you want to remove the aborted
script?

Reproducible: Always
Steps to Reproduce:
1. click on startup menu
2. error message flashes
3. click ok

Actual Results:  
browser continues startup

Expected Results:  
All scripts should open without an error message
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 265712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Jason, filing the same bug again after the previous one was invalidated isn't
going to do anyone any good. Please stop wasting our time. If you want to file a
bug, please file it with a testcase URL as I mentioned in bug 265712, and some
steps to reproduce. Otherwise, we don't need content-less bug reports.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.