The "create in"-Field of the Add Bookmark dialogue does not remember last used folder

RESOLVED DUPLICATE of bug 255129

Status

()

--
minor
RESOLVED DUPLICATE of bug 255129
14 years ago
12 years ago

People

(Reporter: gwider, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

In my previous version of Firefox, the add bookmark dialogue showed the last
used bookmark folder in the "create filed". This was useful for collecting
bookmarks during research for a particular main topic. 
In 1.0 PR this is gone, and the root folder appears always in the "create in"-
Field. Both methods a valid, but I'd appreciate a setting for this.
The OpenBook extension doesn't address this either.

Reproducible: Always
Steps to Reproduce:
1.Click on Add Bookmark
2.
3.

Actual Results:  
The root bookmark folder appears by default.

Expected Results:  
The last used bookmark folder should appear, or should be set to appear.

I've tried Openbook 1.1 but it didn't fix the problem.

*** This bug has been marked as a duplicate of 255129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.