Closed Bug 265791 Opened 15 years ago Closed 15 years ago

Empty start menu folder created when create start menu folder unchecked.

Categories

(Firefox :: Installer, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: willryan, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041018 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041018 Firefox/1.0

As per the summary, when installing both Mozilla Firefox and Thunderbird, if you
uncheck the create Start Menu folder, the installer will create an empty folder
called Mozilla Firefox or Mozilla Thunderbird, respectively.

Reproducible: Always
Steps to Reproduce:
1. Run the installer
2. Uncheck the create start menu folders checkbox
3. Look at start menu after install
Actual Results:  
Empty start menu folder

Expected Results:  
No start menu folder

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
My apologies, I guess I didn't search for the right keywords.

Sorry.
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.