ebay.com - Information that should appear at the bottom of the page is appearing at the wrong place, obscuring the information under it.

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: psymonds, Unassigned)

Tracking

({testcase, top100, top500})

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

422 bytes, text/html
Details
349 bytes, text/html
Details
(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

In the page
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&rd=1&item=5727476689&ssPageName=STRK:MEBI:IT
There is a section that should appear at the bottom to allow the viewer to see
the seller's other items.  Instead, this information is misplaced.  It is
appearing above where it is supposed to be seen as a layer that is covering
other information, making it very difficult to read the page.  I checked the
page in MS internet Explorer and it appears properly there.

Reproducible: Always
Steps to Reproduce:
1. Go to the page and scroll down
2.
3.

Actual Results:  
There is stuff appearing where it shouldn't

Expected Results:  
It should display the seller's "other items" info at the bottom of the page.

Comment 1

14 years ago
Created attachment 163213 [details]
Testcase

Comment 2

14 years ago
The problem is the explicit height on the DIV.
I'm not sure if the outermost table should grow to fit this overflow in quirks
mode or not.
Assignee: general → nobody
Component: Browser-General → Layout: Tables
Keywords: testcase
OS: Windows 98 → All
QA Contact: general → core.layout.tables
Hardware: PC → All

Comment 3

14 years ago
Created attachment 163216 [details]
Testcase
Attachment #163213 - Attachment is obsolete: true

Comment 4

14 years ago
FWIW, in Mozilla 1.2.1 we did grow the table, in Mozilla 1.3.1 and forward we
do not.

Comment 5

14 years ago
Created attachment 163218 [details]
div not wrapping

Comment 6

14 years ago
In IE and Opera the div wraps the image. As a consequence the table wraps the
then  larger div. This is not a table but a block question. I dont know whether
in blocks wwe want a quirk for this.
In older moz tables wrapped the block overflow.
Component: Layout: Tables → Layout: Block and Inline
QA Contact: core.layout.tables → core.layout.block-and-inline
The block behavior is definitely correct.  Over to evang.
Assignee: nobody → english-us
Status: UNCONFIRMED → NEW
Component: Layout: Block and Inline → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: core.layout.block-and-inline → english-us
Version: Trunk → unspecified

Comment 8

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: Information that should appear at the bottom of the page is appearing at the wrong place, obscuring the information under it. → ebay.com - Information that should appear at the bottom of the page is appearing at the wrong place, obscuring the information under it.

Updated

14 years ago
Keywords: top500

Updated

14 years ago
Keywords: top100

Updated

11 years ago
Blocks: 386685
The link is no longer valid. Please reopen if you can find another site that displays the same behavior.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.