Status

defect
--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: ziggy, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041021 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041021 Firefox/1.0

I will attach a file which will crash my build of Firefox, if loaded from a
website. It will NOT work if you view it locally.

Talkback isn't working for me at all, so I don't have a report for it (but I
went to details and saved the information it had, maybe that will help?).

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Posted file crasher
attached the crasher
(Reporter)

Updated

15 years ago
Blocks: Zalewski

Comment 2

15 years ago
WFM, no crash here. Try downloading todays nightly build, quite a few crash bugs
have been fixed during last three days.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041024 Firefox/1.0

(Reporter)

Comment 3

15 years ago
okay, I'll try latest nightly. this crash doesn't work if loaded from file://,
and I can't explain why.

Comment 4

15 years ago
Works for me for both fresh 1.7.x and trunk builds on Windows ME.

Marking WORKSFORME per comment 2 and my own tests.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041024
Firefox/1.0
verified worksforme with trunk build 2004-10-24-05, Windows XP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.