Javascript menu bar appears below the proper area, clouding the page text. See attached jpg. or just go there

VERIFIED DUPLICATE of bug 257652

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 257652
13 years ago
13 years ago

People

(Reporter: Jerry Rowe, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040927

1. Load the web page or any story linked from the http://www.nydailynews.com
main page.
2. Note how the menu bar (javascript) appears below the proper location on the page.


Reproducible: Always
Steps to Reproduce:
1. Load the web page or any story linked from the http://www.nydailynews.com
main page.
2. Note how the menu bar (javascript) appears below the proper location on the page.

Actual Results:  
see above

Expected Results:  
Menu bar should overlay the hardcoded menu bar at about the 4th line of the page.
(Reporter)

Comment 1

13 years ago
Created attachment 163266 [details]
jpg shows the misalignment of javascript menu

*** This bug has been marked as a duplicate of 257652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.