If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pseudo-popup not blocked

RESOLVED DUPLICATE of bug 242237

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 242237
13 years ago
13 years ago

People

(Reporter: Mime Čuvalo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

4.79 KB, application/x-zip-compressed
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I stumbled across this way of creating a popup that is different than the
traditional popups you see.  It's pretty clever.  I've copied the code and put
it on my site: http://www.chasaidthekitty.com/hello/popup.html
I'm not sure if this is something that is blockable but who knows?  Maybe this
is something advertisers will resort to circumvent Firefox's popup blocker.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 163269 [details]
Code creating the popup
What is popping up ?
It's an element on the html page

(Reporter)

Comment 3

13 years ago
Sorry, I see that this is a duplicate.

*** This bug has been marked as a duplicate of 242237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.