Crash on loading this page

RESOLVED DUPLICATE of bug 264956

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 264956
14 years ago
14 years ago

People

(Reporter: Ido Kanner, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040928 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040928 Firefox/0.9.3

when a form component like the page in the address (i'm unable to paste it
content -> one small line, over here)

makes Firefox crushing with segment fault.

Reproducible: Always
Steps to Reproduce:
1.load the link above


Actual Results:  
FireFox crushes with Segment Fault error

Expected Results:  
ignoring the defenition.

Updated

14 years ago
Assignee: aaronleventhal → firefox
Component: Accessibility → General
Keywords: crash
QA Contact: bugzilla → firefox.general
Summary: some defenition of the form components makes firefox to crush on loading → Crash on loading this page

Comment 1

14 years ago
Hi

This bug also exists on my firefox:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040917 Firefox/0.9.3


[]'s

Junix
junix@debian-rj.org

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 264956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.