can not read the Bangla fonts of this and other Bangla sites.

RESOLVED DUPLICATE of bug 221041

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 221041
14 years ago
13 years ago

People

(Reporter: Mahtab, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

at prothom-alo.net or banglaexpress.org Firefox simply can not show the Bangla
fonts. instead it shows some wiered fonts! i have installed bangla fonts on my
computer but still Firefox failed. Internet Explorer shows the sites very fine!

Reproducible: Always
Steps to Reproduce:
1.go to www.prothom-alo.net
2.
3.

Actual Results:  
lots of ??????????????????????

Expected Results:  
shows the bangla sites rightly

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 221041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.