[BETA1]Prefs for checkboxes not remembered

VERIFIED DUPLICATE of bug 26595

Status

SeaMonkey
Preferences
P1
major
VERIFIED DUPLICATE of bug 26595
18 years ago
13 years ago

People

(Reporter: scalkins, Assigned: matt)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Saw this on:
Mac 2000-02-04-10 M14
Win 2000-02-04-10 M14
Linux 2000-02-04-08 M14

Steps to repro:
(Note: I did this after a clean install..removed registry and profiles and 
worked with a new profile, though it seems to occur with migrated profiles 
also.)
1)Launch Seamonkey. When the Browser comes up, pull down Edit-->Preferences.
2)Go to either "Mail and Newsgroups" or "Instant Messenger" categories.
3)Uncheck any *checkboxes* which are defaulted in these categories.
4)Click on OK to dismiss the Prefs dialog box.
5)Either 
  a) Pull down Edit-->Preferences again to see if the changes were "kept" in 
these categories or  
  b) Exit Seamonkey, relaunch Seamonkey, and check these prefs in 
Edit-->Preferences to see if they have been kept.

Actual results: Check boxes revert back to default settings.
Expected results: Check boxes keep changed settings.
(Reporter)

Updated

18 years ago
Severity: normal → major
Keywords: beta1
Priority: P3 → P1
Summary: [BETA]Prefs for checkboxes not remembered → [BETA1]Prefs for checkboxes not remembered
i think this is a dup of bug 26595.

*** This bug has been marked as a duplicate of 26595 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Yes. I have seen it too when checking "Automatically download any new messages"
not retained and checked "Compose Messages using HTML". 
Mark it verified/dup.
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.