If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Context menu out of screen when several extensions/plugins used

VERIFIED DUPLICATE of bug 245163

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 245163
13 years ago
11 years ago

People

(Reporter: jon schaffer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When several extensions (which create items in context menu) are used, the
context menu is too long and goes out of the window (in particular out of the
top). The items are no longer visible/usable...

Maybe the context menu should have 2 options:
- rolling menu
- multi-columns menu
...

thanks for your GREAT work!

Reproducible: Always
Steps to Reproduce:
1. Install several extensions (e.g. downTHEMall, AniDisable, AdBlock, Flashgot,
IEview, jumplink...)
2. Rigt-click toward the center of the screen. If you are too high, the context
menu will appear up to down, and may be entire. If you lower, it will appear
toward the top of the page and will be "aheaded". NB: click on an element which
involve the most item to be displayed in the menu: an picture...


Actual Results:  
The context menu is not entirely visible (up is cut)

Expected Results:  
I guess you know that ;-)

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.